Syukurlah akhirnya jam hahahaah kado ulang pale ini mikrotikku disetting selama 24 jam..non stop… padahal cuma hilangin 3 kataji… (out-interface=speedy)……mana ngerepotin orang seindonesia lagi…. tapi seneng……akhirnya selesai juga…

Sebelumnya Perangkat yang saya gunakan sebagai berikut :
Koneksi Speedy Paket Games (mendapatkan 1 IP Public).

Modem ADSL Merek Prolink Hurricane 9000

Mikrotik Bajakan & PC P3 memori 256 MB & HDD 7 GB
Ac dan Pendingin ruangan yang membuat ruanganku panas….(hahahaha Acnya g Cool lagi)…
btw apa hubungannya yachh……

Topologi yang saya gunakan seperti ini.

Speedy Ip Public —> = xxx.xxx.xxx.xxx

Modem ADSL —-> Ip =  192.168.1.1

Mikrotik   —> IP = 192.168.0.10 untuk interface local atau kabel yang nyambung ke switch atau hub

—-> IP = 192.168.1.10 Untuk interface public atau kabel yang nyambung ke Modem ADSL

Client  ——-> IP = 192.168.0.xx (suka2 deh asal ikut aturannya. hahahahahahaha g suka2 dong..)

MEMULAI SETTING MIKROTIK

Pertama tentukan dahulu nama yang akan digunakan pada masing masing Card Lan yang ada pada Mikrotik.

## Tentunya install dulu mikrotik dulu dan berhasil login sebagai admin yach setelah itu baru ketik perintah-perintah dibawah ini.

# untuk memudahkan aja sebenarnya makanya masing-masing lancard diberi nama sama dengan kita juga diberi nama biar orang gampang manggil… (bayangin kalau 10 orang saudara namanya cuma 1, 2, 3 dan seterusnya.. hahahah)

#lanjut dehh…….

interface ethernet set ether1 name=Public
interface ethernet set ether2 name=Local

#Setelah masing masing card lan diberi nama, tentukan IP-nya

ip address add address=192.168.1.10/24 interface=Public
ip address add address=192.168.0.10/24 interface=Local

#pemeriksa apakah nama card lan dan ip yang diberikan sudah benar.

ip address print

#Kemudian lakukan ping ke masing masing IP tersebut untuk memastikan confogurasi sudah tepat.

#Tahapan selanjutnya adalah mengaktifkan fitur PPOE pada Modem ADSL Speedy lewat Mikrotik.

/interface pppoe-client add name=pppoe-user-speedy user=111xxxxxxxxx@telkom.net password=(masukkan pasword speedy) interface=Speedy service-name=internet disabled=no

/ip route add gateway= 125.124.123.1(dapat diketahui dengan command ipconfig pada saat dial speedy via windows)

# untuk mendapatkan IP Gateway harus dial atau koneksi dulu ke speedy pake komputer windows nah setelah terkoneksi ketik perintah ini di komputer yang mendial langsung (bukan client yach). Masuk Start, Run terus ketik command, kemudian ketik ipconfig maka akan muncul layar hitam kemudian liat gatewaynya) ingat gatewaynya biasanya bukan yang seperti ini yachhh 192.xxx.xxx.xxx dan seterusnya).

#coba cek gatewaynya

/ip route print

#Setting DNS

/ip dns set primary-dns=202.134.1.10 allow-remote-request=yes
/ip dns set secondary-dns=202.134.0.155 allow-remote-request=yes

#Selanjutnya proses masquerading, untuk penerusan perintah dari routing yang diteruskan ke nat firewall mikrotik untuk proses routing ke semua client yang terhubung.

/ip firewall nat add chain=srcnat action=masquerade

#ini sebenarnya pengalaman pribadi buat saya..

sebelumnya saya menggunakan perintah dibawah ini untuk membuat perintah routingnya, namun ternyata saya salah makanya judulnya saya buat cuma hapus 3 kata aja ini dia. out-interface=ether1 g tau juga kenapa tapi yang jelas begini hasilnya..

#/ip firewall nat add chain=srcnat action=masquerade out-interface=ether1 (ini salah)

Langkah terakhir, buka winbox (Administrasi Mikrotik via web)

ada beberapa cara untuk buka winbox. bisa langsung download atau ketik di  address bar ip yang local contoh kasus diatas ketik 192.168.0.10.

kemudian login dan masukkan password terus pilih pada menu pppoe pastikan ceklist pada “add default route”
Setelah Proses diatas selesai, lakukan ping ke 202.134.0.155 jika koneksi terhubung artinya Mikrotik telah mengaktifkan Speedy sebagai Gateway Internetnya.

itu artinya bahwa tidak perlu lagi melakukan dial manual begitu komputer mikrotik nyala maka secara otomatis akan melakukan dial ke speedy.

Alhamdulillah.. jam 05.07 28 Februari 2009. mikrotikku nyambung…hehehehe….

yach inilah pengalaman secuil kalau ada yang mau sharing atau berbagi atau ada yang error dari settingan saya silahkan di infokan.. hehheee